Clicking shortcuts does nothing

Dec 31, 2009 at 3:54 PM

I have an issue with launching shortcuts from this application.  I bring up the jump list, click the program, and the list just goes away and the program does not launch.  I have verified the shortcuts are all valid and launch directy from "%appdata%\Microsoft\Internet Explorer\Quick launch" and the start menu.  Ive delete and recreated all the shortcuts as well.  Any ideas?

Coordinator
Jan 1, 2010 at 3:50 PM

The jumplist itself is handled by the operating system. The program only registers links on the jumplist.

 

Jan 1, 2010 at 7:33 PM

Thank you for the reply.  I actually did some research for general jump list issues within Windows 7 and discovered they are known issues with programs like CCleaner.  I uninstaller that application along with about 7-8 others.  And just like that the it started working.  Unfortunately because I uninstaller so many different programs I cannot say which program exactly was the issue.  I just wanted to post this in case other users run into the same issue.  Cheers.

Feb 28, 2010 at 1:24 PM

That will not help it, I need my other installed program. Can't you release a version where it simply works, please? Because I really would like to have it working when I click on something :)

 

Coordinator
Mar 1, 2010 at 1:58 PM

Hello,

Tested on Win 7 32 and 64 bit. It works.

I cannot reproduce the issue. The API is limited anyway.

Please provide me with the VM where it doesnt work, then it can be fixed. Besides, like madman5150 said, some other programs break jumplists.

 

Roland

Mar 1, 2010 at 5:17 PM
Edited Mar 2, 2010 at 7:44 PM

Hello Roland, with "VM" you mean "virtual machine"? Sorry, I cannot send you a VM of my installation. Well, it works with other jumplists, I found True Launchbar to work and switched to it now. Removing any program is no option for me.